Quantcast

st: Error message in MI in Stata

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

st: Error message in MI in Stata

Rosie Chen
Dear all,

    I am learning to use Stata for multiple imputation, but encountered a problem when implementing the imputation. Below is the error message. Would anybody have any insight about what really went wrong? The mgps variable is a dummy variable with large cells for both categories (51% vs. 49%, and total sample size is over 6,000), so I am not sure how could there be no observations.... Thank you very much for the advice in advance. Hope to learn more from the statalist--- Rosie

 Error #2000 encountered while running -uvis-
I detected a problem with running uvis with command logit on response mgps
and covariates parincm socint eed2 white black hispanic asian native female.

The offending command resembled:
uvis logit mgps parincm socint eed2 white black hispanic asian native female,    

no observations
r(2000);


     
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: st: Error message in MI in Stata

WillRun4Tators
This post has NOT been accepted by the mailing list yet.
Did you ever figure this out? I'm having the same problem.

Thanks,
Kelly
Loading...